Nova Suite Status | xxavvTechnologies - Degraded server performance – Incident details

Experiencing partial outage

Degraded server performance

Resolved
Degraded performance
Started 3 months agoLasted about 10 hours

Affected

https://novasuite.one

Degraded performance from 1:20 AM to 11:37 AM

Astro

Degraded performance from 1:20 AM to 11:37 AM

Nova Accounts

Degraded performance from 1:20 AM to 11:37 AM

Nova Editor

Degraded performance from 1:20 AM to 11:37 AM

Nova Central

Degraded performance from 1:20 AM to 11:37 AM

Nova Fonts

Degraded performance from 1:20 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting earlier today (at an unspecified time), all of our nodes have started experiencing slow loading times, bad delivery rates, 4XX and 5XX random errors, and some account data has stopped loading in apps like Nova Editor, Astro, and Nova Central.

    We are currently investigating the issue and our partners to see where the issue lies.