Nova Suite Status | xxavvTechnologies - Image Generation on Astro Web & Mobile – Incident details

Nova Search experiencing major outage

Image Generation on Astro Web & Mobile

Resolved
Partial outage 30 %
Started about 1 month agoLasted 17 days

Affected

Astro

Partial outage from 1:30 PM to 2:42 AM, Degraded performance from 2:42 AM to 8:08 PM

Nova AI

Degraded performance from 1:30 PM to 8:08 PM

ModelI Engines

Degraded performance from 1:30 PM to 8:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue regarding image generation on the Astro web and mobile apps. We are currently working on a fix.