Nova Suite Status | xxavvTechnologies - Images not appearing in chats or on AI Sandbox generations – Incident details

Experiencing partial outage

Images not appearing in chats or on AI Sandbox generations

Resolved
Major outage
Started 11 months agoLasted about 21 hours

Affected

Nova AI

Major outage from 12:00 AM to 8:24 PM, Degraded performance from 8:24 PM to 9:09 PM

ModelI Engines

Major outage from 12:00 AM to 8:24 PM, Degraded performance from 8:24 PM to 9:09 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We have confirmed that images are being generated but they are just not being displayed in chats. We are currently working on a fix for this issue.