Nova Suite Status | xxavvTechnologies - Nodes experiencing issues with v3 upgrade – Incident details

Nova Search experiencing major outage

Nodes experiencing issues with v3 upgrade

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Nova Calendar

Degraded performance from 12:30 AM to 2:00 AM

Nodes

Under maintenance from 12:30 AM to 2:00 AM

west-us

Under maintenance from 12:30 AM to 2:00 AM

germ-eur

Under maintenance from 12:30 AM to 2:00 AM

Updates
  • Resolved
    Resolved

    Nodes have successfully been restarted and all problems have been fixed. Users should now be properly seeing v3.0.0 of Nova Calendar. Enjoy!

  • Identified
    Identified

    Some nodes are experiencing issues with accessing Nova Calendar on the latest v3.0.0 release. We're currently applying hotfixes and full system restarts.

    During this time period, you may not be able to access Nova Calendar at all in your region.

    Nodes affected:

    • west-us

    • germ-eur