Nova Suite Status | xxavvTechnologies - Connection timing out when loading – Incident details

Experiencing partial outage

Connection timing out when loading

Resolved
Major outage
Started 24 days agoLasted 9 minutes

Affected

https://novasuite.one

Major outage from 3:12 AM to 12:00 AM

Astro

Major outage from 3:12 AM to 12:00 AM

Nova Accounts

Major outage from 3:12 AM to 12:00 AM

Nova Editor

Major outage from 3:12 AM to 12:00 AM

Nova Chatter

Major outage from 3:12 AM to 12:00 AM

Nova Central

Major outage from 3:12 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our hosting provider is currently experiencing issues with displaying websites. We're waiting on a resolve.