Nova Suite Status | xxavvTechnologies - Nova Search queries timing out – Incident details

Nova Search experiencing major outage

Nova Search queries timing out

Resolved
Partial outage 60 %
Started 14 days agoLasted 1 day

Affected

Nova Search

Partial outage from 11:40 PM to 3:29 PM

Updates
  • Resolved
    Resolved

    We have identified the issue and escalated it. Please see the new issue for more details.

  • Investigating
    Investigating

    We have noticed that queries on Nova Search have been timing out prematurely, and not being able to fix itself.